[Résolu] Petit problème de badges

Vous ne comprenez pas un glitch ou un code, ou n'arrivez pas à l'appliquer ? Pas de souci, venez ici, on vous aidera ! Enfin, on essaiera.
Enderman62173
Nouveau glitchologue
Messages : 19
Enregistré le : Ven 9 Oct 2015 19:28

Re: Petit problème de badges

Messagepar Enderman62173 » Jeu 15 Oct 2015 16:10

Par contre je voudrais en profiter pendant qu'on parle du save abuse :D c'est pas grand chose donc j'ai pas envie de créer un sujet pour ça :lol:
Sur le site vous dites plusieurs fois que pour les besoins de certains glitch on pouvait prendre les charizard'm qu'on avait récupéré via save abuse sauf que quand je le retire ça plante :qwe:
Est ce que tu sais pourquoi ? :geek:

Avatar de l’utilisateur
Krys3000
Fondateur
Messages : 1405
Enregistré le : Lun 28 Mai 2012 21:02
Contact :

Re: Petit problème de badges

Messagepar Krys3000 » Jeu 15 Oct 2015 16:49

Maintenant que tu m'en parles, ça fait un petit bout de temps mais ça m'évoque un truc. J'avais eu un problème de ce genre avec Charizard 'M (mais pas avec Q, sur Jaune). Mais je crois que c'est quand j'essayais de déposer, et pas de retirer, quand j'avais l'Underflow actif, ça plantait, ou quelque chose dans ce genre là.

Il faut que je fasse quelques tests et je reviens te dire ce qu'il en est.
Image
:bép: Head admin de PRAMA :dvo:
“Anti-intellectualism has been a constant thread winding its way through our political and cultural life, nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge.'” - Isaac Asimov

Enderman62173
Nouveau glitchologue
Messages : 19
Enregistré le : Ven 9 Oct 2015 19:28

Re: Petit problème de badges

Messagepar Enderman62173 » Jeu 15 Oct 2015 17:46

Moi perso j'ai aucun glitch actif et quand je le retire ça me glitch instantanément mon écran et le jeu plante

Avatar de l’utilisateur
Krys3000
Fondateur
Messages : 1405
Enregistré le : Lun 28 Mai 2012 21:02
Contact :

Re: Petit problème de badges

Messagepar Krys3000 » Jeu 15 Oct 2015 20:42

Hmm, je viens de voir ça, ça me le fait aussi. Je ne pourrais pas dire d’où ça vient, mais je peux émettre une hypothèse en disant que ce serait lié à la présence de valeurs FF dans les données des Pokémon. Je sais que si certaines valeurs sont en FF, lorsque tu retires un Pokémon, le calcul des stats à partir des Exp. Stats merde. C'est grosso modo ce qui se passe dans l'Experience Underflow glitch, le glitch qui fait passer des Pokémon de niveau 1 au niveau 100.

Comme les données des Pokémon au-delà du 9ème sont prises dans la RAM, il est possible d'en avoir très peu de FF. A l'occasion, je vais en chercher un et le stocker, puis le retirer pour voir :)
Image
:bép: Head admin de PRAMA :dvo:
“Anti-intellectualism has been a constant thread winding its way through our political and cultural life, nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge.'” - Isaac Asimov

Enderman62173
Nouveau glitchologue
Messages : 19
Enregistré le : Ven 9 Oct 2015 19:28

Re: Petit problème de badges

Messagepar Enderman62173 » Ven 16 Oct 2015 06:37

Ok Merci de ta réponse de toute façon c'est pas trop grave je peux en avoir d'autres
Tu me diras si t'as du nouveau ;)


Retourner vers « Demander de l'aide »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité